The Hurricane Forum
The Hurricane Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Hurricane for AutoCAD
 General Discussion
 Necessary Component Not Installed
 New Topic  Reply to Topic
 Printer Friendly
Author  Topic Next Topic  

aqm
Starting Member

3 Posts

Posted - January 24 2017 :  6:06:16 PM  Show Profile  Visit aqm's Homepage  Reply with Quote
Haven't had a need to use Hurricane for about 12-18 months.

I use hurricane from a USB, so I can use it on any PC. Using it today & I get an error message about a missing component. Re-installed on USB & still get the same message.

AutoCAD 2013 on Windows 10.

Thoughts please.


Cheers,

Al



Download Attachment: Necessary Component Not Installed.jpg
17.46 KB

Admin
Administrator



609 Posts

Posted - January 24 2017 :  9:15:52 PM  Show Profile  Visit Admin's Homepage  Reply with Quote
Try downloading the latest patch from the Announcements Forum,
http://www.74mph.com/forum/forum.asp?FORUM_ID=15

Then put it on the USB Stick (put it in the same directory as the original EXE), but run it instead.

Also, check to make sure Hurricane is WHITELISTED with any Virus Scanners you have running.

Also, ensure you are running it as ADMINISTRATOR.

Cheers,
Bill

Hurricane for AutoCAD
http://www.74mph.com
FAQ at
http://www.74mph.com/faq/faq.html
Tutorials at
http://www.74mph.com/tutorials.html
Go to Top of Page

aqm
Starting Member

3 Posts

Posted - January 24 2017 :  11:12:17 PM  Show Profile  Visit aqm's Homepage  Reply with Quote
Brilliant, thanks for the quick reply.

Problem, looks like program wasn't running as Admin. Strange, even though I do have Admin rights on this PC.

Anyways, just have to remember to right click & "Run As Admin...



Cheers,

Al
Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
The Hurricane Forum © 2009 - 2016 Go To Top Of Page
This page was generated in 0.05 seconds. Snitz Forums 2000